İlginizi Çekebilir
  1. Ana Sayfa
  2. Haberler
  3. ASUS ZenFone 5/6 KitKat için Google Güvenlik Güncellemesi

ASUS ZenFone 5/6 KitKat için Google Güvenlik Güncellemesi

Asus, ZenFone 5 ve 6 telefonunlarının Android 4.4.2 KitKat işletim sistemine sahip yeni derleme sürümleriyle yeni bir güncelleme yayınladı.

Bugün ZenFone 6 sahibi bir arkadaşın, sitemizin Facebook kapalı grubunda (Asus Zenfone Türkçe Destek Grubu) Android 5.0 V3.24.40.78 sürümüne geçmekte sıkıntı yaşadığını belirtmesiyle yeni bir güncellemenin yayınlandığını farkettim.

Telefonunda Android 4.4.2 KitKat işletim sistemi yüklü bulunan Asus ZenFone 6 kullanıcıları Android 5.0 Lollipop sürümüne geçmek istediğinde, eğer bu güncellemeyi yüklemişlerse büyük ihtimal hata ile karşılaşacaklardır. Karşılaşacakları hata aşağıdaki görüntüye benzer şekilde olabilir:

asus-zenfone-6-lollipop-update-fail

Bu sorunu yaşamadan Android 5.0 güncellemesine geçmek istiyorsanız yapmanız gerekenler şunlardır:

  1. Zenfone Kurtarma & Sıfırlama Rehberini kullanarak:
    • ZenFone 5 sahiplerinin V2.22.40.54
    • ZenFone 6 sahiplerinin V2.20.40.44 sürümüne versiyon düşürmelisiniz (downgrade).
  2. Zenfone Manüel Güncelleme Rehberini kullanarak önce:
    • ZenFone 5 sahipleri 3.24.40.78
    • ZenFone 6 sahipleri 3.24.40.78 sürümüne versiyon yükseltmelisiniz.
    • Ardından OTA yöntemiyle veya yine manüel güncelleme yöntemiyle:
      • ZenFone 5 sahipleri 3.24.40.87
      • ZenFone 6 sahipleri 3.24.40.87 sürümüne versiyon yükseltmelisiniz.

Yeni güvenlik güncellemesine dair detayları ve nasıl yükleneceğini öğrenmek için aşağıdan sonraki sayfaya geçin.

Yorum Yap

Yazar Hakkında

Webmaster'lığın yanında kendi açtığım web sitelerimde editörlük yapmaktayım. Teknoloji, bilim, evren ve bunlarla ilgili her türlü film, dizi, haber ve diğer içerikler ilgi alanıma girmektedir. Önemli bulduklarımı paylaşmaktan asla çekinmem, yeter ki zaman bulayım.

Yorum Yap

Yorumlar (6)

  1. Hocam root lu zenfone6 kullanıyorum.
    Ota dan güncelleme yuklenince hata veriyor.
    Yuklenemedi diyor.
    Bu yöntemi mi kullanmam gerekiyor?

  2. Zenfone 5 kullaniyorum ve derleme sürümüm 2.22.40.54. Lollipopa güncellemek istediğimde olmuyor nasil yapabilirim?

  3. üstadım asus globalde yayınlanan aynı versiyon nolu CUCC sürümünde
    Sürüm CUCCV2.22.40.540(MR11.3,KK) farklı (DT2W dahil) açıklamalar var. Bu versiyonu kullanarak bir rom yayınlama imkanınız var mı? Yani DT2W bu romda çalışıyor anlamında değerlendirdiğimizden soruyorum? Bir yanlışım varmı?

    • Asus CUCC SKU koduna sahip ZenFone 5’leri en son JellyBean güncellemesini vermişti. Yeni çıkan KitKat güncellemesiyle beraber artık CUCC koduna sahip ZenFone 5’lerde KitKat sürümüne kavuştu. KitKat sürümüne geçerken neden diğer ZenFone 5’lerden ayrı olarak çift dokunuşla telefonu uyutma/uyandırma özelliğini eklediğini bilmiyorum. Diğer eklenen özellikler, diğer SKU kodlarına verilenler ile aynı.

      Bu SKU kodundan çift dokunuş özelliğini alıp diğer SKU kodlarına entegre edip özel rom olarak yayınlarlarsa gerçekten iyi olur. Ancak daha da önemlisi, Asus neden bu özelliği “donanım yetersiz” diyerek diğer SKU kodlarına sahip ZenFone 5’lere vermiyor? Eğer Asus resmi olarak bu desteği verirse, bu özellik için kernel ve rom kullanmamıza gerek kalmayacak. Sırf bu özelliği kullanmak adına telefonlarımızdaki sorunlara razı oluyoruz.

  4. ZenFone 6 sahiplerinin V2.20.40.44 sürümüne versiyon düşürmelisiniz (downgrade). bunu nasuıl yapıcaz acaba ?